API Down
Incident Report for PocketVendor
Resolved
An issue with our hosting provider caused unexpected errors for the last 30 minutes. This has been resolved.
Posted May 05, 2020 - 17:42 CDT
Update
We are continuing to investigate this issue.
Posted May 05, 2020 - 17:41 CDT
Update
We are continuing to investigate this issue.
Posted May 05, 2020 - 17:36 CDT
Update
We are continuing to investigate this issue.
Posted May 05, 2020 - 17:36 CDT
Investigating
We are currently investigating an issue with the API being down.
Posted May 05, 2020 - 17:26 CDT
This incident affected: Payment (Proxy API).